修改一下顾比均线指标

我来帮TA回答

怎样用于顾比均线交易黄金

系统交易确实可以赚钱,但是不折不扣的执行力才是最最关键的!!

请老师帮忙顾比均线主图选股公式怎么用

DIF:=EMA(CLOSE,12)-EMA(CLOSE,26);
DEA:=EMA(DIF,9);
MACD:=(DIF-DEA)*2;
忽略以上公式。你要把公式发出来,这样才能帮你修改为选股公式。

顾比均线是瀑布线吗

不是
瀑布线(PBX)是欧美国家九十年代初,广泛应用于金融领域中的判断股价运行趋势的主要分析方法,因此经由汇聚向下发散时呈瀑布状而得名。属于传统大势价格趋势线,它的真正名称叫做非线性加权移动平均线,是由六条非线性加权移动平均线组合而成,每条平均线分别代表着不同时间周期的股价成本状况,方便进行对比分析。
顾比线是由两组均线构成,短期组为1、3、5、8、10、12、15。长期组为:30、35、40、45、50、55、60。
由1、3、5、8、10、12和15日移动平均线构成一组“短期组”,这组指标透露了市场短期投机者的行为;而“长期组”则由30、35、40、45、50和60日移动平均线构成,它能够反映市场中长期投资者的行为。这两组指标的相互关系可以告诉投资者更多的信息------当它们相互靠近时,说明投资者和投机者对股票价值达成了共识;而当它们相互远离时,则说明对于价值的认识产生了分歧。一旦短线指标和长线指标同时出现了价格方向的一致变化,则是交易机会来临的重要信号。

请求股市朋友帮我设置下顾比均线

你可以去私募风云网咨询老师怎么设置

顾比均线请版主改成通达信公式

DRAWGBK(OPEN>0,RGB(0,0,250),RGB(0,0,0),0,'02',0);
DA:EMA(CLOSE,3),COLORGRAY;
DB:EMA(CLOSE,5),COLORGRAY;
DC:EMA(CLOSE,8),COLORGRAY;
DD:EMA(CLOSE,10),COLORGRAY;
DE:EMA(CLOSE,12),COLORGRAY;
DF:EMA(CLOSE,15),COLORGRAY;
CA:EMA(CLOSE,30) ,COLORYELLOW;
CB:EMA(CLOSE,35) ,COLORYELLOW;
CC:EMA(CLOSE,40) ,COLORYELLOW;
CD:EMA(CLOSE,45) ,COLORYELLOW;
CE:EMA(CLOSE,50) ,COLORYELLOW;
CF:EMA(CLOSE,60) ,COLORYELLOW;
注:D开头的是短线组,C开头的是长线组

顾比均线的通达信源码

E3:EMA(C,3),COLOR61DC16;
E5:EMA(C,5),COLOR61DC16;
E8:EMA(C,8),COLOR61DC16;
E10:EMA(C,10),COLOR61DC16;
E12:EMA(C,12),COLOR61DC16;
E15:EMA(C,15),COLOR61DC16;
E30:EMA(C,30),COLORD1875A;
E35:EMA(C,35),COLORD1875A;
E40:EMA(C,40),COLORD1875A;
E45:EMA(C,45),COLORD1875A;
E50:EMA(C,50),COLORD1875A;
E60:EMA(C,60),COLORD1875A;
IF(E3>REF(E3,1),E3,DRAWNULL),COLORYELLOW;
IF(E5>REF(E5,1),E5,DRAWNULL),COLORYELLOW;
IF(E8>REF(E8,1),E8,DRAWNULL),COLORYELLOW;
IF(E10>REF(E10,1),E10,DRAWNULL),COLORYELLOW;
IF(E12>REF(E12,1),E12,DRAWNULL),COLORYELLOW;
IF(E15>REF(E15,1),E15,DRAWNULL),COLORYELLOW;
IF(E30>REF(E30,1),E30,DRAWNULL),COLORFF00FF;
IF(E35>REF(E35,1),E35,DRAWNULL),COLORFF00FF;
IF(E40>REF(E40,1),E40,DRAWNULL),COLORFF00FF;
IF(E45>REF(E45,1),E45,DRAWNULL),COLORFF00FF;
IF(E50>REF(E50,1),E50,DRAWNULL),COLORFF00FF;
IF(E60>REF(E60,1),E60,DRAWNULL),COLORFF00FF;
STICKLINE(C>O,C,O,1,0),COLORRED;
STICKLINE(C>O,H,L,0,0),COLORRED;
STICKLINE(C<=O,C,O,1,0),COLORFFFF52;
STICKLINE(C<=O,H,L,0,0),COLORFFFF52;
DRAWICON(EMA(C,8)>EMA(C,15) AND EMA(C,40)>REF(EMA(C,40),1) AND CROSS(EMA(C,3),EMA(C,35)),L-0.20,24);
DRAWICON(EMA(C,15)>EMA(C,40) AND EMA(C,35)>REF(EMA(C,35),1) AND CROSS(EMA(C,3),EMA(C,5)),L-0.20,25);
DRAWICON(ABS(EMA(C,15)-EMA(C,60))/C<0.01 AND EMA(C,15)>EMA(C,30) AND O<EMA(C,3) AND C>EMA(C,3) AND O<EMA(C,15) AND C>EMA(C,15) AND O<EMA(C,30) AND C>EMA(C,30) AND O<EMA(C,60) AND C>EMA(C,60),L-0.20,27);
DRAWICON(ABS(EMA(C,45)-EMA(C,30))/C<0.011 AND EMA(C,3)>EMA(C,15) AND EMA(C,15)>EMA(C,40) AND CROSS(EMA(C,5),EMA(C,60)),L-0.20,13);
A1:=OPEN<EMA(C,20) OR OPEN<EMA(C,40) OR OPEN<EMA(C,60);
A2:=C>MAX(EMA(C,20),MAX(EMA(C,40),EMA(C,60)));
A3:=V/MA(V,10)>1.2;
A4:=C/REF(C,1)>1.049;
出水芙蓉:=A1 AND A2 AND A3 AND A4 AND O<EMA(C,60) AND C>EMA(C,60);
DRAWICON(出水芙蓉,L-0.20,9);